Allinkl aktuelle php Versionen

Vermeidung von Viren & Spam, Datenschutz, technische Absicherung
Antworten
Birgit
Beiträge: 317
Registriert: 2. Nov 2008 08:59
Land: Deutschland
Branche: Kaffee und Espresso Abo. Espressomaschinen von ECM. Italienische Tassen. Nudelmaschinen für Profis.
Kontaktdaten:

29. Okt 2016 11:21

Hallo zusammen,

ich habe mich gerade im KAS von allinkl eingeloggt, da kommt folgende Meldung:

Die momentan noch zur Nutzung angebotenen PHP-Versionen 5.2, 5.3 und 5.4 sind veraltet. Sicherheitsupdates sind für diese Versionen nicht oder nur noch kurz erhältlich. Um weiterhin die Sicherheit der Server zu gewährleisten, müssen wir diese Versionen von unseren Systemen entfernen.
Betroffen von der Abschaltung sind folgende Accounts. Details sehen sie beim Klick auf den jeweiligen Account:


Vielleicht für den ein oder anderen relevant und es müssen Anpassungen gemacht werden.

Grüße


al-k-seltzer
Beiträge: 4943
Registriert: 25. Jan 2008 20:17
Land: Deutschland

29. Okt 2016 11:45

Kam vor ein paar Tagen schon als E-Mail rein.


Benutzeravatar
dance
Moderator
Moderator
Beiträge: 5699
Registriert: 5. Okt 2007 21:35
Land: Deutschland
Branche: Ballett-Tanzbedarf
Wohnort: Augsburg
Kontaktdaten:

29. Okt 2016 12:06

Kam bei mir auch als Email von all-inkl. und der Multi-Shop und TYPO3 Homepage muss auf die neue Version gehievt werden.


Seit 2002 Online-Fachversand für Ballettbedarf und Trainingsmusik für die Ballettstunde
Benutzeravatar
Charon
PLUS-Mitglied
PLUS-Mitglied
Beiträge: 1792
Registriert: 11. Dez 2007 16:10
Land: Deutschland

30. Okt 2016 06:40

Ja diese Emails und Infos kommen alle Jahre, das alte php Versionen abgeschaltet werden (müssen). Versuche gleich auf php7 umzustellen wenn möglich, dann hast Du eine längere Zeit ruhe ;-) Wir warten noch auf ein Zubehör-Modulupdate für unseren GX3 und dann geht der auch auf php7 hoch.


Benutzeravatar
dance
Moderator
Moderator
Beiträge: 5699
Registriert: 5. Okt 2007 21:35
Land: Deutschland
Branche: Ballett-Tanzbedarf
Wohnort: Augsburg
Kontaktdaten:

30. Okt 2016 09:22

Ja, die umstellung ist auf 7.x geplant, Vor allem bei der TYPO3 Seite ist dann Großbaustelle angesagt, da die jetzige TYPO3 Version mit PHP 5.x oder 7.x nicht mehr kann.


Seit 2002 Online-Fachversand für Ballettbedarf und Trainingsmusik für die Ballettstunde
Antworten

Zurück zu „Internet-Sicherheit“