Zebra ZM400 - Etikett abziehen geht nicht (immer)

Hardwarefragen: Computer, Tablet, Handy und Co.
Antworten
Benutzeravatar
H.Bothur
Beiträge: 339
Registriert: 13. Nov 2018 17:16
Land: Deutschland
Firmenname: Hermann Jürgensen GmbH

Zebra ZM400 - Etikett abziehen geht nicht (immer)

Moin,

unser ZM400 erkennt nicht immer wenn ein Etikett abgezogen worden ist. Softwareeinstellungen usw. sind alle OK, es ist wirklich ein Hardware-Problem.

Gibt es eine Tastenkombination die dem Drucker mitteilt das man das Etikett abgenommen worden ist ?

Gruss
Hans


IT-Recht Kanzlei
Benutzeravatar
H.Bothur
Beiträge: 339
Registriert: 13. Nov 2018 17:16
Land: Deutschland
Firmenname: Hermann Jürgensen GmbH

Re: Zebra ZM400 - Etikett abziehen geht nicht (immer)

Na - keiner eine Idee dazu ?

Schönes WE
Hans
kreien
PLUS-Mitglied
PLUS-Mitglied
Beiträge: 1174
Registriert: 5. Jul 2015 13:06
Land: Deutschland

Re: Zebra ZM400 - Etikett abziehen geht nicht (immer)

Okay, ich probiere mal mein Glück:

Das Gerät hat zwei Sensoren. Ich würde mir mal den einstellbaren Durchlichtsensor anschauen. Dieser ist ein einstellbarer Positionssensor, der zur besseren Justage rotes Licht aussendet. Vorgenannter Transmissive Gap Sensor ist einstellbar und muss passend zur Etikettenlücke bzw. irgendwelchen Löchern oder Kerben justiert werden, siehe auch hier: https://support.zebra.com/cpws/docs/gen ... or_pos.htm. Es kann sein, dass sich der Sensor verstellt hat oder aber das Etikettenband lückt chargenbedingt geringfügig anders.

Hinweis: Black Mark Sensor in Ruhe lassen, der ist nicht einstellbar und nicht gemeint.

Viel Erfolg.
cmayr@descartes.com
PLUS-Mitglied
PLUS-Mitglied
Beiträge: 907
Registriert: 9. Jun 2008 13:01
Land: Deutschland
Firmenname: pixi*
Wohnort: München
Kontaktdaten:

Re: Zebra ZM400 - Etikett abziehen geht nicht (immer)

Eine minimale Ergänzung zu kreien's prima Beitrag und ein erster, noch kleinerer, non-invasiver Eingriff:

Den Zebra-Druckern - auch dem ZM400 - lag' früher stets ein kleiner Stift mit bei, der ein bisschen wie ein Edding aussieht. Wozu?
Das ist ein Reinigungsstift, um just auch den rot leuchtenden Sensor hin und wieder zu reinigen, da mit der Zeit sich Staub/Schmutz auch dort ansammeln kann und damit die Leer-Abstände zwischen den Etiketten nicht mehr richtig gemessen werden können.
Eine meiner ersten Support-Fragen von unseren Kunden war tatsächlich das Thema, dass bei den kleinen Zebras (LP2824/44) manchmal mehrere Leer-Etiketten rauskamen oder nur jede zweite/dritte Etikette auch tatsächlich bedruckt wurde.
Mit dem Stift (oder ggf. Mikrofasertuch oder sanfter Reinigungslösung) einmal den Sensor putzen - und zumindest bei unseren Kunden war damit der Fehler behoben.
Da der ZM400 ja Etiketten auch automatisch ablösen kann, wäre kreien's Vermutung, dass was an den Sensoren nicht stimmt, deckend zu meinen Erfahrungen.

Viel Erfolg ;)
Chris
Benutzeravatar
H.Bothur
Beiträge: 339
Registriert: 13. Nov 2018 17:16
Land: Deutschland
Firmenname: Hermann Jürgensen GmbH

Re: Zebra ZM400 - Etikett abziehen geht nicht (immer)

Vielen Dank - ich probiere es mal Montag aus. Jetzt im Moment - nach einer ordentlichen Ladung Druckluft Richtung Sensoren geht er gerade wieder. Ich hatte nur gehofft das es zusätzlich auch eine Tastenkombination die sagt "Etikett ist weg, kannst weiterdrucken" :-)

Hans
Antworten

Zurück zu „Technik“

  • Information