Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]

 
Autor Nachricht
 Betreff des Beitrags: Excel: Diagramme
BeitragVerfasst: Di 3. Januar 2017, 18:36 
Besserwisser Besserwisser
Benutzeravatar
Offline
Mitglied seit:
Do 30. Juni 2011, 15:32

Beiträge: 4123
Danke vergeben: 257 mal
Danke erhalten: 387 mal
Postleitzahl: 90
Land: Deutschland
Ich möchte in einem Excel Sheet zwei Liniendiagramme anzeigen.

z.B.:
Spalte A: Datum
Spalte B: hier erfolgt eine manuelle Werteingabe
Spalte C: =WENN(Bx>0;Bx/4,876;"") (nur als vereinfachtes Beispiel)
Spalte C ist über den ganzen Bereich entsprechend vorbelegt
also:
Reihe 1: WENN(B1>0;B1/4,876;"")
Reihe 2: WENN(B2>0;B2/4,876;"")
usw.

Das heißt, wenn ich in Spalte B etwas eingebe, wird automatisch C berechnet.

Ein Diagramm aus: x-Achse=A / y-Achse=B
zeigt, wie ich es haben möchte, keinen Wert für die Linie.

Im Diagramm aus x-Achse=A / y-Achse=C
geht die Linie aber immer auf 0 runter, wenn kein Wert da ist, anstatt einfach nichts anzuzeigen wie im anderen Diagramm.

Wie kann ich das einstellen, damit das passt?

Alternativ wäre auch möglich, dass die Formel in Zelle C NICHT vorbelegt ist, aber sobald eine Eingabe in Zelle B erfolgt, wird aus der Zelle oben drüber die Formel kopiert und entsprechend angezeigt?

Bisschen verwirrend ausgedrückt, aber ich hoffe mein Problem wird verstanden...


Diagramm 1 : (so ist es richtig):
Dateianhang:
diag1.jpg



Diagramm 2 : (so will ich es nicht haben, soll sein wie oben):
Dateianhang:
diag2.jpg



any idea?


Dateianhänge sind nur mit einer PLUS-Mitgliedschaft sichtbar.

_________________
Solange es hell ist, kann die Sonne scheinen
(Wetterprognose auf "Bayern 5" vom 5. Februar 2013)


Nach oben
  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 


Moderator: fossi


Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
sellerforum.de Impressum:  

Sebastian Feuster - sellerforum.de
Am Kirchberg 9 - 54550 Daun-Neunkirchen

Kundenservice Mo-Fr
Tel: 06592-5741101  Fax: 06592-5741109 
Mail:

USt-ID DE215005895
Like us @ facebook

Feed    FAQ  

sellerforum.de is powered by phpBB.com and Domainfactory.de / Deutsche Übersetzung durch phpBB.de